Rocket Chat - Degraded performance
Incident Report for MakerDAO
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 06:11 UTC
Investigating
We're having issues with Rocket Chat. We're investigating it.
Posted Apr 15, 2021 - 19:10 UTC