Vulcanize DB API errors
Incident Report for MakerDAO
Resolved
Incident with Vulcanize DB API errors has been resolved.
Posted Oct 22, 2020 - 13:37 UTC
Identified
We're doing maintenance of Vulcanize DB. Some of the API calls might temporarily fail.
Posted Oct 22, 2020 - 06:02 UTC
Investigating
We're experiencing an elevated level of Vulcanize DB API errors right now.
Posted Oct 21, 2020 - 22:02 UTC