Vulcanize DB API errors
Incident Report for MakerDAO
Resolved
Incident with Vulcanize DB API errors has been resolved.
Posted Sep 12, 2021 - 08:13 UTC
Investigating
We're experiencing an elevated level of Vulcanize DB API errors right now.
Posted Sep 12, 2021 - 08:08 UTC