Rocket Chat - Degraded performance
Incident Report for MakerDAO
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 12:02 UTC
Investigating
We're having issues with Rocket Chat. We're investigating it.
Posted Jan 07, 2021 - 11:48 UTC
This incident affected: Communication channels (Maker Rocket Chat).