Vulcanize DB API errors
Incident Report for MakerDAO
Resolved
Incident with Vulcanize DB API errors has been resolved.
Posted Aug 06, 2022 - 07:06 UTC
Investigating
We're experiencing an elevated level of Vulcanize DB API errors right now.
Posted Aug 06, 2022 - 07:01 UTC