Forum pages loading slow
Incident Report for MakerDAO
Resolved
We beleive that the forum should work for everybody now on all devices at all times.
Posted Dec 07, 2022 - 10:56 UTC
Investigating
Some forum pages might be loading slow or not loading for some users. We recommend using different URLs https://forum.makerdao.com/latest or https://forum.makerdao.com/categories
Posted Dec 06, 2022 - 14:34 UTC
This incident affected: Communication channels (MakerDAO Forum).