Problems with logging in to Rocket Chat
Incident Report for MakerDAO
Resolved
The incident has been resolved.
Posted Apr 16, 2021 - 06:18 UTC
Monitoring
A fix has been implemented and we belive that the problem should be solved. We're closely monitoring it now.
Posted Apr 16, 2021 - 05:52 UTC
Identified
Users that logged out of Rocket Chat might experience problems with logging back in. We are aware of the problem, identified the reason and are working on fixing it.
Posted Apr 14, 2021 - 08:26 UTC