Vulcanize DB API errors
Incident Report for MakerDAO
Resolved
Incident with Vulcanize DB API errors has been resolved.
Posted Apr 19, 2023 - 05:25 UTC
Investigating
We're experiencing an elevated level of Vulcanize DB API errors right now.
Posted Apr 12, 2023 - 23:24 UTC