Rocket Chat - Degraded performance
Incident Report for MakerDAO
Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 16:15 UTC
Investigating
We're having issues with Rocket Chat. We're investigating it.
Posted Jan 10, 2021 - 16:10 UTC
This incident affected: Communication channels (Maker Rocket Chat).