Forum is having some issues
Incident Report for MakerDAO
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 21:10 UTC
Monitoring
Forum should be loading fine again, but we're monitoring it closely.
Posted Nov 30, 2022 - 19:45 UTC
Update
We're investigating this issue.
Posted Nov 30, 2022 - 19:40 UTC
Investigating
Forum pages might be loading slow.
Posted Nov 30, 2022 - 19:39 UTC
This incident affected: Communication channels (MakerDAO Forum).