Rocket Chat - Degraded performance
Incident Report for MakerDAO
Resolved
The incident has been resolved
Posted Apr 13, 2021 - 08:36 UTC
Investigating
We're having issues with Rocket Chat. We're investigating it.
Posted Apr 13, 2021 - 08:33 UTC